Tell us how we can improve your AOL Desktop Gold Beta experience.

When Copying hyperlinked text - COPY the URL too

when I copy text that has an added hyperlink, the 'hidden' URL is no longer copied with the text. The text does appear with the color of a possible URL, but none is present.

The 'dropdown' (right mouse click) shows that I CAN ADD a hyperlink but no EDIT or ADD the HYPERLINK' thus none was copied

23rd ranked
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bob Krampetz shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    2 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Bob Krampetz commented  ·   ·  Flag as inappropriate

        When you close a comment, dialog & further clarification is stopped. Hence this second comment (or third) is needed

        On the hyperlink. You explain exactly what is happening.

        I claim that that is what is confusing! I May want to check the Hyperlink I added or change it.. I have to use "INSERT HYPERLINK" not "EDIT HYPERLINK" (confusion one).

        When I see a different colored word, I want to SEE if there is a hyperlink, again using "INSERT HYPERLINK" to see it? (Confusion two)

        The missing 'show the hyperlink url' is flat out confusing, to say 'Click' INSERT HYPERLINK to 'see' it, is a poor explanation.
        I believe the old AOL showed the hyperlinked URL by merely mouse-over the highlighted word.

        Also just a color change to blue for text is possible WITHOUT having a hyperlink..
        Just more confusion by not using the more logical way that the older AOL handled hyperlinks.

      • Bob Krampetz commented  ·   ·  Flag as inappropriate

        The "suggestion" above was entered by me yesterday, and the AOL Response did NOT address the issue.

        The copied test DID NOT have the hyperlinked URL!!! That's the reason I entered the original.
        I just tested this again, and neither images or text with hyperlinks are completely copied. The hyperlink is NEVER COPIED.

        Evidenced by lack of 'EDIT' hyperlink in dropdown, also NO URL is shown when mouse over.. IT DOES NOT COPY!!

        And PLEASE don't close issues when answered by people that respond without reading and testesting bugs that are "suggested" here

      Feedback and Knowledge Base