Tell us how we can improve your AOL Desktop Gold Beta experience.

Since comments are closed on my issue...

I had reported the following: "Report a Bug" has no confirmation/follow-up, so here is the issue:
I reported this issue in the "Report a Bug" area. Every attachment I attempt to download is corrupted. For example, a 65.7 KB Excel file saves as 2 KB, and no information is present in the file upon opening. This has happened in the last 6 files I downloaded, the most current being today. This is TOTALLY unacceptable! Luckily, I can forward to my work email address...what about the people who have no other email address? This needs fixed immediately! I was asked to call to have a Technical Support Agent investigate this. I had not done so, as the problem only seemed to manifest itself on one computer. However, this seems to have been resolved (I assume one of the recent SW updates), as well as the problem of embedded images not displaying (square w/x in upper left corner). Now, on the attachments are downloading correctly, and the pictures in emails are displaying correctly on the machine they previously weren't.

BTW, it would be helpful if comments weren't closed so quickly!

83rd ranked
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Pam M. shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    2 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Pam M. commented  ·   ·  Flag as inappropriate

        Still corrupt file and photo attachments...how can you be gathering feedback for so many months?!!! Also, pictures in Email show as Blank boxes with an X in the corder (in the Desktop software)...they display fine in phone app!

      • Pam M. commented  ·   ·  Flag as inappropriate

        Both problems are back...files saved from email (pictures or files) save at 2 KB, AND pictures embedded in email show as blank with a square/X in the upper left corner. PLEASE fix this!!! I can't believe we have to pay for such poorly performing software!!

      Feedback and Knowledge Base