How can we improve Autoblog?

Stories in app aren't loading properly.

In the last month or so the app has developed a problem whereby stories in the news feed will update but the stories do not load when selected. I have tried deleting the app and reinstalling several times but no luck. Please help, this app is so useful to me.

1st ranked
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Doug shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    First, I want to say thank you for your interest in our app. We appreciate your support of Autoblog and our efforts. Unfortunately, due to a lack of resources, we are no longer able to support our mobile apps. We will be removing these apps from app stores in the coming weeks. However, our mobile website will continue to operate as normal and we are constantly making updates to it to improve your mobile experience. For easy access to our latest news and research tools, please add the Autoblog.com mobile site to your home screen.

    1 comment

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Anonymous commented  ·   ·  Flag as inappropriate

        Every now and then articles fail to load on the iOS app. This is separate from the image gallery issue (constant problem). The most recent article that fails to load for me is the “Four Zagatos go to one buyer” article. It happens about once every two weeks or so. I’m using the current iOS on an iPhone X.

      Feedback and Knowledge Base